Akai MIDImix/Ableton Live mute LEDs

41 viewsCSS Questions
0

Hi,

I’ve imported the MIDImix controller template, and created a new, blank script. Into which I’ve inserted a Track Mute mapping.

Track type: track
Track number: 1
Use modifier: unticked
Include folded: Yes
Relative to box: No

Controller input: Button 4
Control Override: Default
LED Feedback: ???????

I’ve tried Default, Custom LED on 127, LED off 0, Send feedback to Controller Input and Button 4.

When the script is used in Ableton, the mute toggles OK, but the LED stays on and never goes off.

Can anyone help please?

Thanks

admin Changed status to publish May 22, 2024
Attached Files:
0

Hi, do you also have mappings setup for the knobs?
Set any knob feedback to custom > uncheck ‘send LED feedback’

The reason I say this is we ran into LED feedback issues on buttons recently when workiing on our MIDImix script.
It turned out to be conflicting MIDI messages being sent to knobs, preventing button LEDs from displaying correctly. After disabling all LED feedback for knobs, this fixed it.

It appears that the unit doesn’t know how to handle the knob LED feedback.
And as knobs on the MIDImix don’t have any LEDs, there’s no need for LED to be sent to them.

admin Changed status to publish May 22, 2024
Attached Files: