Akai Midimix Mixify launch buttons not working

72 viewsGeneral
0

The mixify launch buttons and record and solo buttons do not do anything .

admin Changed status to publish May 22, 2024
Attached Files:
0

Version 1.1 of the Mixify script was released yesterday. This fixed a couple of bugs (including the Exclusive Arm bug reported here: https://remotify.io/community/question/exclusive-arm-exclusive-solo-adde…).
Make sure to download this version from your Account > My Downloads section in the main menu of this website.

Also, the Mixify script can now be edited using our Control Surface Studio software (requires a purchasing a license). https://remotify.io/product/control-surface-studio
Note: a minimum of Control Surface Studio version 2.8.2 is required… This is being released today.

For Control Surface Studio users, after purchasing Mixify you will receive the script folder which includes the json file. You can import this into the ‘my script’ section of your Control Surface Studio App.

More details on editing the Mixify script with Control Surface Studio is on its way.

admin Changed status to publish May 22, 2024
Attached Files:
0

I’m asking about the Akai MIDImix unit itself, is that set to its default MIDI settings? are you overriding the MIDI data being sent from it in any way?

Also, try pressing the “send all” button in the top right corner.
We have just received a report from a customer experiencing the same issue as you, pressing this fixed it for him.

admin Changed status to publish May 22, 2024
Attached Files:
0

I am using the Remotify Mixify. I just bought it from Remotify.

admin Changed status to publish May 22, 2024
Attached Files:
0

Hi, is your MIDImix set to its default/factory settings?

admin Changed status to publish May 22, 2024
Attached Files: