Templates not consistantly being created

75 viewsCSS Bugs
0

Repo rate 3/5
How to repo:
Try to create a template in the CSS template tab. Call the template ‘module template’ and it is not created

Template names that worked
test
test2
test22
test222
test2222

template names that didn’t work
pest
pest2
pest22
pest222
pest2222
module
eurorack
greenhouse

______________________
After deleting templates the following did not work
test2
test22
test222
test2222

However, after restarting CSS they did work. Others still did not

Windows 11

CSS v 2.8.1

admin Changed status to publish May 22, 2024
Attached Files:
0

It’s a pity it didn’t help.
Have you already seen the storage and resetting video (https://www.youtube.com/watch?v=lNpl36T0G5A)?
Hopefully, that can be of any help?!

admin Changed status to publish May 22, 2024
Attached Files:
0

yea, this is pretty odd.

Thanks for you reply to my other message, I appreciate it and it was good to confirm all my settings.

For this issue, I’ve done the whole ‘turn off and on again’ 🙂 to with no change
Also, run as admin and no dice.

It’s not a blocker for me, just unexpected behaviour.

admin Changed status to publish May 22, 2024
Attached Files:
0

Hmm, strange indeed, here (W10 and CSS 2.8.1) I can use whatever name I want to.
Maybe it is due to any of your settings?
Check the previous post with my settings for reference (https://remotify.io/community/question/remember-me-log-does-not-seem-be-…)
Greetings

admin Changed status to publish May 22, 2024
Attached Files: