VU Meter Issue

111 viewsGeneral
0
0 Comments

Anyone have experience with VU Meters?

Im trying to use the visual feedback as a way to see when a clip slot is playing or not – the problem I have is they don’t seem to be nearly responsive enought.

I have set the Velocity Value ratings as John did in his Youtube Tutorial but the visual feedback is almost no existent.

Im pretty certain the issue lies in the Logarithmic Nature of decibels. The output meter is a scale of 0-1 and the Db scale does not function in a linear fashion. Is there some way to make the Velocity Value response logarithmic?

I have uploaded a video showing the feedback using a simple kick drum.

https://drive.google.com/file/d/1wzyZOkBGHFoRV9FBD7EUbseY3n6bE_Rn/view?u…

As you can see when the kick hits in a 4 fashion it doesn’t move at all. I initially thought this was to do with some sort of delay to the Encoder but as you can see from the video it spikes straight to the top as soon as the kick hits.

admin Changed status to publish May 22, 2024
0

I can see the problem I think – it looks like the peak meter has a delay on it and the data is received from that.

Is there anyway I can change the delay or change the metering so it uses the RMS and not the peak meter.

admin Changed status to publish May 22, 2024
Attached Files:
0

Anyone got any thoughts here?
As I can rule out the issue of any lag between CSS and Ableton, the problem comes in that Ableton’s peak meters have this feature where they hang at the peak for a few seconds before they dip :p

admin Changed status to publish May 22, 2024
Attached Files: